Something Broke

A week of intermittent attempts at JT-8 on my ham radio failed to make any contacts. Not a single one.

JT-8 is computerized ham radio encoding for low power contacts. In simplified terms, the computer transmits tiny parts of a message “redundantly” (repeatedly) via ham radio to a similar set of equipment at the receiving end. If some of the signal is drowned out by noise or the signal momentarily fades out, the repeated parts include information so the receiving computer can put the whole message back together again. Contacts over hundreds or even thousands of miles are made with no more than a night-light’s power.

While similar claims can be made for cell phone technology, an extensive, expensive, and vulnerable infrastructure is required to make it work. Ham radio, on the other hand, does it with nothing but empty space. It serves the public and emergency services as backup communications in times of natural, or other, disaster.


After downloading the WSJT-X program to a spare Raspberry Pi and getting everything connected and configured, I tried but failed to make any contacts.

I’ve used my equipment in its current configuration for both voice and other computerized communications, so my suspicions naturally fell on the new stuff.

I began by checking and rechecking the settings for the WSJT-X software. There are dozens of them, more for the audio levels, and then also the knobs on the SignaLink USB sound card that pipes out the audio to the ham radio. Guide books gave similar “suggested starting points” so I started with those.

Nothing.

Then, I started trying different variations.

“What if I turn this up, and that down?”

As each of these attempts failed, I gravitated back to the starting points before venturing out on the next wild goose chase.

Eventually, I decided the problem must not be in the software.

Had I inadvertently twisted a knob somewhere that’d shut everything down weeks ago but not realized the consequence until now?

If you’ve seen old-school ham radios, they often have a dozen or more knobs and switches.

Collins 74A-4 receiver, typically paired with the KWS-1 transmitter (seen below).
[Not my equipment.]
Collins KWS-1 transmitter. [Also not my equipment.]

Today’s rigs appear to be much simpler.

My transceiver–a transmitter and receiver combined in a single case–is a Yaesu FT-857D. It does most of what the above Collins pair could accomplish, has many newer capabilities not found in the older rigs, and has only five knobs and a few buttons.

But those buttons and the LCD are the “tell” as poker players would say because, inside this compact unit, there’s another computer and a whole lot of very sophisticated software. So, instead of the dozen or more adjustments available on older ham radios, this one makes nearly a hundred things tweak-able through that deceptively small face.

“Sophisticated” is too small a word.

I dove into the radio’s manual for the next couple of days. Was this setting wrong? What about that one? Or these two in combination with those three?

But still no one answered my calls, and my answers to their calls were ignored. Everything looked right, all the numbers and connections were there, but I got squat.

Here’s my equipment, from computer to antenna, and the pertinent settings and measurements that’ve been double- and triple-checked. I’ve numbered the items so they can be referenced herein.

  1. Raspberry Pi model 4 running the WSJT-X program (version 2.0)
  2. SignaLink USB sound card
  3. Yaesu FT-857D, power out set to 25 Watts, 14.074 MHz
  4. MFJ-822 Dual-needle SWR meter (at the transmitter’s connector)
  5. LDG YT-100 antenna tuner
  6. Coax to the wall, through it, then the lightning arrestor
  7. 100′ RG-8X coax to the palm tree then up about 20′
  8. WA5BDU transformer at the feed point
  9. a vertical End-Fed Half Wave (EFHW) wire antenna, cut and tuned for the 20 M band
  10. 7′ counterpoise hanging down from the common connector on the transformer

I unscrewed the coax from the transmitter and connected it to an antenna analyzer. (The analyzer replaced 1-3 above. It is looking out through 4-10.) It showed a nice sharp VSWR dip at 14.094 MHz. I concluded that the antenna is resonant and, therefore, working correctly.

Wrong! Inserted before the tuner like this, the analyzer is measuring the tuner (#5), not the antenna (#9). Big mistake, but I didn’t realize this at the time. (A senior moment, no doubt.)

With that road block in my thinking, I decided the next step would be to listen for my signal on a different radio. Not having a second HF rig, I decided to try a WebSDR station.

A Software Defined Radio (SDR) connected to the Web allows many users to simultaneously use the same radio through the Internet. This is called WebSDR. (See websdr.org for details.)

I tried three WebSDR stations, one in the midwest, another in Oregon, and a site less than dozen miles from my QTH (location). Not one of them showed any hint of my signal in their waterfall.

Memo to self: When two readings disagree, at least one of them is wrong. The antenna analyzer (connected in the wrong place) indicated a working antenna system, but the WebSDR stations all agreed my antenna system was not radiating. My thinking should have been to realize something was wrong between where the analyzer said, “It’s good,” and the WebSDR stations all reported, “Nope, don’t see a thing.” Moving the antenna analyzer outward toward the antenna was the right thing to do, but I didn’t think of that. [Doh!]

Stumped, I turned everything off and walked away. [Memo to self: Stumped and stubborn start with the same letters. That might not be a coincidence!]

A few days later, our once-a-year tree-trimming guys showed up at 7:15 AM. The tall palm with the antenna wire is a “tree-climbing boots and belt” job, and to minimize danger to the climber, I took down the wire, feed-point transformer, 7′ counterpoise, and rolled the coax out of his way.

When I put the transformer box down, it gave an extra klunk.

I shook it and something rattled inside.

“That’s not right.”

As the tree-trimmer’s chainsaw chewed through the stalks of the palm fronds and they plummeted 56-58′ to the ground, I stood well back as I opened the transformer box. Inside, the toroid had come loose, and with this year’s spring storms banging it against the side of the tree, it had broken the wire to the antenna.

The antenna wire was N.C. – Not Connected!

Thinking back through my process, I finally saw my error. The LDG YT-100 tuner had done its job of matching whatever impedance the feed line, transformer, and open-wire output was presenting. But in fact, my 25 watts was never reaching the antenna wire. Instead, my rig’s transmission was being dissipated in the coax and tuner, probably as heat, and not radiated into space.

The fix took half an hour with an electric drill, two bolts, and a piece of needle nose-fashioned, heavy-gauge solid wire.

Inside view of repaired EFHW transformer. The large insulated wire running vertically between two new bolts now secures the toroid (wrapped in white double-stick tape). The small white wire running from left to right has been repaired by re-soldering it to the red antenna connector on the right.

Reassembled and hoisted up the tree, I made five (5) JT-8 QSOs (round trip exchanges of call signs and signal reports constitute a “conversation” in JT-8) in a dozen minutes.

Yay!

Leave a Reply

Your email address will not be published. Required fields are marked *